Back to overview
Degraded

Backend API is down

Jan 17 at 02:25pm CET
Affected services
Backend API

Resolved
Jan 17 at 02:41pm CET

Backend API recovered.

Created
Jan 17 at 02:25pm CET

Due to new rate-limiting rules, our load balancers were unable to reliably verify the health of the API servers. This incident did not affect our proxy infrastructure and impacted the ability to log in to the web dashboard.