Back to overview
Degraded
Evomi API degraded Performance
Mar 07 at 01:11am CET
Affected services
Backend API
Dashboard
Resolved
Mar 07 at 02:51am CET
The problem has been solved. We apologize for the inconvenience.
Affected services
Backend API
Dashboard
Created
Mar 07 at 01:11am CET
We are seeing elevated error codes from our API and are investigating the issue.
Affected services
Backend API
Dashboard