Proxy network degraded Success rate
Resolved
Jul 24 at 12:29pm CEST
The issue has been resolved. This has been the first major problem in our proxy network's lifetime, and we apologize for the inconvenience. You are welcome to text our live chat if you have been affected, and we will make sure to compensate you with additional bandwidth.
While the issue started via external factors, a cascading list of problems unfolded which took us longer to resolve than expected. All affected areas have new measures in place to prevent similar incidents in the future.
Affected services
Updated
Jul 22 at 12:20pm CEST
The issue has been partially solved, and the success rate is restored to a better level. We are still working on bringing the service quality up to our prior standards.
Affected services
Created
Jul 21 at 08:55pm CEST
We are aware of the degraded success rate and are working with full force to resolve the issues as fast as possible.
Affected services