Back to overview
Resolved

Server Downtime

Jul 12, 2026 at 12:53am UTC
Affected services
Backend API
Dashboard

Resolved
Jul 12, 2026 at 1:56am UTC

The incident is resolved. We are exploring higher redundancy options.

Created
Jul 12, 2026 at 12:53am UTC

After the last hetzner downtime, we have moved much of our infrastructure off of it, however some key components remain. And now one of their cloud nodes is fully offline, which contains key infrastructure for us, causing many API key requests to fail. We are working on migrating and restoring backups.

https://status.hetzner.com/incident/4e020f02-f77d-4e2e-a7af-0cebcc41433a